Services Unable To Be Added Via Staff Member Profile
Incident Report for MyTime
Resolved
The issue with adding services to a staff member through the Staff & Availability page has been resolved. Any service changes made on the Staff Profile will save and apply as expected.
Posted Sep 29, 2020 - 15:20 PDT
Investigating
We are aware of this issue and actively working on a resolution. We will provide another update shortly.
Posted Sep 29, 2020 - 12:33 PDT
This incident affected: Website.