Spike in 502 Bad Gateway errors
Incident Report for MyTime
Resolved
This incident has been resolved within 5 minutes.
Posted Nov 02, 2020 - 15:12 PST
Update
We are continuing to investigate this issue.
Posted Nov 02, 2020 - 15:12 PST
Investigating
We are receiving a sudden spike in 502 bad gateway way errors and are investigating now. More information to come when a root cause is ascertained.
Posted Nov 02, 2020 - 15:10 PST
This incident affected: Website, iPhone App, and Android App.