Intermittent DNS issues
Incident Report for MyTime
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 20:04 PDT
Update
MyTime's hosting provider, Amazon Web Services, is experiencing a Denial of Service Attack (DDOS) by hackers and this may cause some intermittent access issues to mytime.com. Please follow the incident from Amazon's status page at https://status.aws.amazon.com
Posted Oct 22, 2019 - 15:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2019 - 15:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2019 - 15:24 PDT
Identified
Our server hosting platform is having intermittent issues with their DNS resolution, which may occasionally cause pages not to load. They are actively working on a fix. We will continue to monitor and update accordingly.
Posted Oct 22, 2019 - 15:18 PDT
This incident affected: Website, iPhone App, and Android App.