Non-service Commissions Inaccurate for last 9-day period
Incident Report for MyTime
Resolved
Tickets from the last 9-day period have now all been adjusted to account for ticket-level staff commission set.
Posted Oct 20, 2020 - 10:47 PDT
Identified
Non-service commissions on any tickets closed within the last 9 days have missing non-service commissions values. We have identified the cause of this, and expect this to be fixed in the next few hours.
Posted Oct 20, 2020 - 09:40 PDT
This incident affected: Website.