Twilio Maintenance
Incident Report for MyTime
Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 19:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2021 - 15:31 PDT
Investigating
Twilio is doing maintenance until 7pm PDT this evening . During this period of maintenance, merchants who send SMS messages to clients who have T-Mobile as their provider may have deliverability issues. Messages sent to clients on all other providers are not impacted.
Please reach out to support@mytime.com for any questions at all.
Posted Aug 11, 2021 - 15:29 PDT