Push Nofication Latency
Incident Report for MyTime
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 10:18 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 11, 2021 - 09:53 PST
Identified
Currently, One Signal is experiencing a minor outage that is affecting push notifications through the App.

They have identified the issue, and are working on a resolution. We will be posting when this has been resolved. If you would like to monitor the status directly you can do so here: https://status.onesignal.com/
Posted Feb 11, 2021 - 09:52 PST
This incident affected: iPhone App and Android App.