Bay Area partial outage
Incident Report for MyTime
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 13:45 PST
Update
MyTime's hosting provider Amazon Web Services (AWS) has reported, "receiving reports of connectivity issues to the AWS network from customers on specific networks in California. Our initial investigations point to an issue with an external network provider outside of the AWS network. Connectivity to instances and services within the Regions and from other networks are not impacted at this time." We will continue to monitor and update the status page as new information becomes available.
Posted Mar 05, 2024 - 13:05 PST
Investigating
Customers in the SF Bay Area are reporting a regional outage that is localized to businesses in that region. We will update the status page as we get more information.
Posted Mar 05, 2024 - 12:53 PST
This incident affected: Website, iPhone App, and Android App.