A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2023 - 13:10 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2023 - 13:10 PDT
Investigating
We are aware of a partial outage from our gateway (Cloud9) preventing MyTime customers from processing payments on their card terminals. You can still manually key-in cards or use stored client cards
This will likely show as a 150 error after clicking SWIPE CARD.
We are working with Cloud9 to resolve this issue. We understand the urgency and it is our top priority to have payment processing restored as fast as possible.
In the interim you will need your customer to pay with cash OR for credit card payment you have the following options:
•manually key-in the card number •if your customer has a card on file you can process the credit card payment when the issue is resolved
You can follow the status of our payment processing vendors here: