Client search is not functioning
Incident Report for MyTime
Resolved
Client search on the shared infrastructure environment has been restored and the oncall engineering team will continue to monitor.
Posted Oct 03, 2022 - 16:31 PDT
Identified
The issue has been identified and the engineering team is working on scaling up the Amazon Web Services OpenSearch service. An expected resolution time will be posted shortly.
Posted Oct 03, 2022 - 16:18 PDT
Investigating
Client search is not functioning for MyTime businesses using the shared infrastructure. We are issues investigating issues Amazon Web "OpenSearch" service that MyTime utilizes and will post updates and expected resolution times as they become available.
Posted Oct 03, 2022 - 15:58 PDT
This incident affected: Website, iPhone App, and Android App.