Issue with client search

Incident Report for MyTime

Resolved

This incident has been resolved.
Posted May 23, 2023 - 16:18 PDT

Monitoring

Search is functional and number of errors are going down
Posted May 23, 2023 - 16:12 PDT

Identified

The nodes are slowly coming back online.
Posted May 23, 2023 - 16:06 PDT

Update

We have determined that Elastic Search is re-indexing all the clients. More than 50% of the re-indexing is complete and we expect this to finish soon. We are still investigating the trigger for the re-index.
Posted May 23, 2023 - 15:56 PDT

Update

We are continuing to investigate this issue.
Posted May 23, 2023 - 15:38 PDT

Investigating

We are currently investigating an issue with Elastic Search. This issue is preventing searching clients on MyTime.
Posted May 23, 2023 - 15:38 PDT
This incident affected: Website, iPhone App, and Android App.