Push notification provider outage
Incident Report for MyTime
Resolved
OneSignal's service is restored so push notifications and MyTime Communicator messages should be delivered normally going forward. https://status.onesignal.com/
Posted Aug 02, 2021 - 13:06 PDT
Investigating
One Signal who handles push notifications to the mobile apps is currently down. This means that push notifications won't be sent to the MyTime Scheduler or custom guest apps until their service is restored. They are posting updates here: https://status.onesignal.com/
Posted Aug 02, 2021 - 09:57 PDT
This incident affected: iPhone App and Android App.