Infrastructure connectivity issue

Incident Report for MyTime

Resolved

This incident has been resolved.
Posted Jan 21, 2023 - 16:38 PST

Update

MyTime application is stable at this time.
Posted Jan 21, 2023 - 16:38 PST

Monitoring

Traffic has been switched to a replica DB and we are monitoring the results.
Posted Jan 21, 2023 - 16:31 PST

Investigating

The MyTime application is unable to connect to the database. We are working to resolve it as quickly as possible.
Posted Jan 21, 2023 - 16:08 PST
This incident affected: Website, iPhone App, and Android App.