TSYS Processing Outage
Incident Report for MyTime
Resolved
This incident now appears resolved from TSYS/Global Payments.
https://status.cayan.com/issues/6121973d85a8fc5eb0044fc2
Posted Aug 21, 2021 - 19:19 PDT
Investigating
TSYS merchant processing is experiencing downtime which can be monitored here:
https://status.cayan.com/.

This is also reflected on the Cloud9 Gateway status page:
https://portal1.c9pg.com:3000/d/AJR2R-eik/cloud9-payment-gateway-http-home-c9pg-com-outages?orgId=3

Unfortunately, this is out of MyTime's control and we can only wait until they restore their processing services.
Posted Aug 21, 2021 - 18:16 PDT
This incident affected: Website, iPhone App, and Android App.