Data Base Performance Issues
Incident Report for MyTime
Resolved
This has been resolved and we are continuing to monitor the situation accordingly.
Posted Dec 21, 2022 - 11:00 PST
Monitoring
Upgrade has completed. All features are slowly being enabled.
Posted Dec 21, 2022 - 10:44 PST
Update
The database is currently recovering. We are seeing improvements and functionality returning
Posted Dec 21, 2022 - 10:34 PST
Identified
We are currently increasing the size of the database. Some features are disabled for this process to progress quickly.
Posted Dec 21, 2022 - 10:33 PST
Investigating
We are currently experiencing database issues. Our engineering team is aware and currently working on restoring full functionality as quick as possible
Posted Dec 21, 2022 - 10:13 PST
This incident affected: Website, iPhone App, and Android App.