Compensation Reports Not Available Today

Incident Report for MyTime

Resolved

This incident has been resolved.
Posted Oct 19, 2020 - 16:07 PDT

Update

We are continuing to investigate this issue.
Posted Oct 19, 2020 - 11:47 PDT

Investigating

MyTime would like to notify our merchants that the Compensation Reports are not available today. However, they will be restored with a new compensation by item after the data migration is complete.
Posted Oct 19, 2020 - 10:16 PDT
This incident affected: Website.