Degraded performance

Incident Report for MyTime

Resolved

This incident has been resolved.
Posted May 27, 2022 - 11:17 PDT

Update

AWS is investigating the cause of the degradation and the database is beginning to recover.
Posted May 27, 2022 - 11:13 PDT

Update

We are continuing to investigate this issue.
Posted May 27, 2022 - 11:12 PDT

Update

We are continuing to investigate this issue.
Posted May 27, 2022 - 10:43 PDT

Update

We are continuing to investigate this issue.
Posted May 27, 2022 - 10:40 PDT

Investigating

We are currently investigating an issue that is causing the database to respond slower than normal.
Posted May 27, 2022 - 10:39 PDT
This incident affected: Website, iPhone App, and Android App.