Emergency Database Maintenance Window: 11:59pm EST Sunday, Jan 21, 2023 (30-60 minutes)
Incident Report for MyTime
Resolved
This incident has been resolved.
Posted Jan 21, 2023 - 22:10 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2023 - 21:31 PST
Investigating
The MyTime application will be down for emergency maintenance on the Amazon Web Services hosted database solution beginning at 11:59pm EST on Sunday, January 21, 2023. We expect the maintenance to take between 30 and 60 minutes, during which time the application will be unavailable. We apologize for the inconvenience.
Posted Jan 21, 2023 - 18:24 PST
This incident affected: Website, iPhone App, and Android App.