SMS delivery issue
Incident Report for MyTime
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 12:56 PST
Monitoring
The test fix was successful. We are now deploying the fix to all production environments.
Posted Dec 11, 2023 - 12:22 PST
Update
It has been determined that Twilio renewed their certificates without notice. We are now deploying a test fix to address the issue.
Posted Dec 11, 2023 - 11:16 PST
Identified
We have identified the issue to be related to connectivity between MyTime and Twilio. We are determining the root-cause and identifying a fix.
Posted Dec 11, 2023 - 10:51 PST
Investigating
We are currently investigating an issue with SMS delivery. Twilio has been notified and we are working towards resolving the problem as quickly as possible
Posted Dec 11, 2023 - 10:16 PST
This incident affected: Website, iPhone App, and Android App.