Performance Issues
Incident Report for MyTime
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 12:17 PDT
Monitoring
Message from Amazon Web Services (AWS) confirming the cause of the issue:
We can confirm increased networking latencies and errors affecting a single Availability Zone (use1-az1) in the US-EAST-1 Region. We have identified a potential root cause of the errors and are attempting mitigations. Early signs are this mitigation is reducing error rates and latencies. We continue to work towards a full root case and recovery.
Posted Sep 18, 2023 - 12:15 PDT
Identified
The issue has been identified and the outage is with AWS. Their status can be tracked here; https://health.aws.amazon.com/health/status.
Posted Sep 18, 2023 - 11:53 PDT
Investigating
We are currently investigating this issue.
Posted Sep 18, 2023 - 11:15 PDT
This incident affected: Website.